The Future of ValveReplacement.org

Help Support ValveReplacement.org:

Angie

Administrator
Staff member
Admin
Joined
Apr 9, 2019
Messages
55
Location
SE USA
Thank you all. It's good to be here and to be part of what keeps this support/knowledge forum going on to help others.
 

Angie

Administrator
Staff member
Admin
Joined
Apr 9, 2019
Messages
55
Location
SE USA
We have not installed an option where you can see the sidebar when on a mobile device.
Go to your user name in the upper right, preferences and then down about 1/2 way for turn on sidebar on mobile.

887034


You can set it while on mobile device or your laptop computer.
 

Angie

Administrator
Staff member
Admin
Joined
Apr 9, 2019
Messages
55
Location
SE USA
As it says under the option, it is installed and if you are on a phone or tablet and go to preferences you can turn it back on if you want the side bar to appear.
 

Angie

Administrator
Staff member
Admin
Joined
Apr 9, 2019
Messages
55
Location
SE USA
On the mobile the right side bar will not show. If you click it so the right side bar does show, you will see the list of Latest Posts under the index of threads. So if you look at the site via mobile, just look at the bottom of the page with it on or off and see which one you would like best.
 

pellicle

Professional Dingbat
Joined
Nov 4, 2012
Messages
6,166
Location
Queensland, OzTrayLeeYa
... So if you look at the site via mobile, just look at the bottom of the page with it on or off and see which one you would like best.
I did look with my mobile (which is what I use about half the time (Opera browser)) ... I was unable to see anything different ... I'll go look again.

Nope
IMG_20190419_193325.jpg
 

Angie

Administrator
Staff member
Admin
Joined
Apr 9, 2019
Messages
55
Location
SE USA
Thanks, developer saw some people here said they used the right sidebar and missed it on the mobile, so he gave them an option to fix it. If it is fine for you, change nothing now.
 

Angie

Administrator
Staff member
Admin
Joined
Apr 9, 2019
Messages
55
Location
SE USA
It may be the opera browser that is not showing any difference. If you are happy with it, then don't worry.
 

Freddie

Well-known member
Joined
Jul 19, 2007
Messages
5,931
Location
Canada
Hi Angie and welcome. Not sure how to explain this or fix it, but my shortcut to this forum doesn't work. Although, if I click on "what's new" the 'set-up' works. I've tried refreshing, rebooting laptop...didn't help. My short-cut used to bring up the forums/threads.
 

DanO

Member
Joined
Nov 1, 2017
Messages
6
Location
Wilmington, MA
Hello Angie. Thank you.
And thanks to Keith as well.

This forum is important to many folks past and surely future.

The only way I knew the site changed hands was an email today recapping yesterday’s forum activity. I like that. I can opt out if necessary but I like being connected.

I had not been on the site in a while mostly because my heart and valve have been doing great and other things dominate each day.

If there is help needed in any way - email would work great.

DanO (BlindFaith)
 

Angie

Administrator
Staff member
Admin
Joined
Apr 9, 2019
Messages
55
Location
SE USA
Hi Angie and welcome. Not sure how to explain this or fix it, but my shortcut to this forum doesn't work. Although, if I click on "what's new" the 'set-up' works. I've tried refreshing, rebooting laptop...didn't help. My short-cut used to bring up the forums/threads.
The cookies on your computer is probably remembering the old side url and not the new version. We do have a redirect set up, but maybe it expired.
The easiest thing would be to delete that saved bookmark and then save this one.
 

JAMES W

Premium Level User
Joined
Feb 19, 2003
Messages
292
Location
Oregon
Welcome Angie...
Everything changes over time, even our Heart Health.
Thanks for Admin this site...

James
 
2

Latest posts

Top