javascript not working properly and posts being tagged as unapproved

Help Support ValveReplacement.org:

Hank

VR.com Founder, Now just a Member
Joined
Jun 5, 2001
Messages
1,278
Location
Mesa, Arizona in the good ole USA
I think it has something to do with the need that we are a few updates behind. I’m going to look into what the changes are in the latest patch and work to get it installed. Maybe this week if I can find the time.
 

pellicle

Professional Dingbat
Joined
Nov 4, 2012
Messages
6,474
Location
Queensland, OzTrayLeeYa
Hank dick0236
My problems seen to have cleared up and all seems ok
Mine on the other hand are unchanged (although the Facebook Share an Tweet icons are new to my observation. I will see when I post this if paragraph formatting (just hitting "enter" aka CR / LF a few times) gives that I'm still unable to effect a dismiss of notifications (although replying to that thread (even without quoting) had been doing that from the get go (and was in my comments) Quote button still not working I will then see if edit does
 

pellicle

Professional Dingbat
Joined
Nov 4, 2012
Messages
6,474
Location
Queensland, OzTrayLeeYa
it would appear also that Edit is not working ... so basically all issues I initially reported are still problems. I must say that I've not experienced the other errors reported by others (as you've noticed I've been continuously able to post) I got this one when posting
 

Paleowoman

VR.org Supporter
Joined
Jun 14, 2010
Messages
2,636
Location
Surrey, UK
pellicle
I didn't see any notification that hank was working on it in the stream ... where was this note?
He told me ihe was going to be working on it yesterday in an email, and subsequently the forum was off line for quite a while with a message to that effect.
 
2

Latest posts

Top